Setup Help Bluesonic

Go down

Setup Help Bluesonic

Post  Michael FZ6S on 2009-05-10, 14:52

Hey
What ideal setup should I use, my problem is that phone calls do I get good sound, but at speed 60 + then counterparty can NOT hear what I say - there are clip in the sound.
I have regulated Microphone amplification to 3.
Regards
Michael

Michael FZ6S
curious blue
curious blue

Posts : 9
Join date : 2009-05-07
Location : Copenhagen - DK

View user profile

Back to top Go down

Re: Setup Help Bluesonic

Post  konfucius on 2009-05-10, 23:26

I haven't tried the phone that much yet, I think the most important is to have the mic as close to the mouth as possible, what kind of helmet do you have?

I have the phone paired with my R1 helmet which has the mic in the chin protector so I cant get the mic very close to the mouth, I also have the Mic amplification at 3.

_________________
--------------------------------------------------------------------------------
BMW R1200GSA -08, Schuberth R1 with Bluesonic, Garmin Zumo 660 not working with Bluesonic Sad
avatar
konfucius
got the blues
got the blues

Posts : 65
Join date : 2009-04-29
Age : 53
Location : Boras, Sweden

View user profile

Back to top Go down

Re: Setup Help Bluesonic

Post  Michael FZ6S on 2009-05-11, 11:03

konfucius wrote:I haven't tried the phone that much yet, I think the most important is to have the mic as close to the mouth as possible, what kind of helmet do you have?

I have the phone paired with my R1 helmet which has the mic in the chin protector so I cant get the mic very close to the mouth, I also have the Mic amplification at 3.

I have a S1 - all standard.

Michael FZ6S
curious blue
curious blue

Posts : 9
Join date : 2009-05-07
Location : Copenhagen - DK

View user profile

Back to top Go down

Re: Setup Help Bluesonic

Post  konfucius on 2009-05-12, 14:36

Have you tried with the wind deflector, that might help a little. Anyway isn't there a law against talking on the phone while driving in Denmark? Wink

_________________
--------------------------------------------------------------------------------
BMW R1200GSA -08, Schuberth R1 with Bluesonic, Garmin Zumo 660 not working with Bluesonic Sad
avatar
konfucius
got the blues
got the blues

Posts : 65
Join date : 2009-04-29
Age : 53
Location : Boras, Sweden

View user profile

Back to top Go down

Re: Setup Help Bluesonic

Post  Michael FZ6S on 2009-05-12, 22:22

konfucius wrote:Have you tried with the wind deflector, that might help a little. Anyway isn't there a law against talking on the phone while driving in Denmark? Wink

I have the wind deflector in the helmet.

There are laws about not talking hand-held mobile phone while driving. But the phone is in my pocket, and the sound goes through the navigation, so it's no problem. I take only the phone , IF i had to, and I can look at the navigation, who's calling.

Michael FZ6S
curious blue
curious blue

Posts : 9
Join date : 2009-05-07
Location : Copenhagen - DK

View user profile

Back to top Go down

Re: Setup Help Bluesonic

Post  konfucius on 2009-05-14, 10:37

Same as we have here in Sweden then. I'll be testing the phoning more this weekend, going on a tour with the wify so I'll see it it works for me or not.

_________________
--------------------------------------------------------------------------------
BMW R1200GSA -08, Schuberth R1 with Bluesonic, Garmin Zumo 660 not working with Bluesonic Sad
avatar
konfucius
got the blues
got the blues

Posts : 65
Join date : 2009-04-29
Age : 53
Location : Boras, Sweden

View user profile

Back to top Go down

Re: Setup Help Bluesonic

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum